phcnotifi 7.0.1 → 7.1.0

Sign up to get free protection for your applications and to get access to all the features.
Files changed (3) hide show
  1. checksums.yaml +4 -4
  2. data/lib/phcnotifi/version.rb +1 -1
  3. metadata +16 -10
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA1:
3
- metadata.gz: 6d37bdb234dd74a19b6dd5a069c7047d701c159c
4
- data.tar.gz: 9453458dd6be0f00a91e1fdf22305d48bd7d075f
3
+ metadata.gz: 4f1ef4f449d3be69ca32f6602cfe38f4e0730184
4
+ data.tar.gz: 121cb5de5f69ff256dd686f367c6eb3143ed1df5
5
5
  SHA512:
6
- metadata.gz: cc44238d00cea2d84126e5ac1ebf1fa53025081e8e53c3449fb65aa78f6e58cf20f0a53c89416874fdc2dcdbef93735ab568b90ecf9aa00544843c24d396a2cb
7
- data.tar.gz: 6719b84a88c63b555c1b99708701cadfd0fee39c484ac2f6fafab4958d5a9b6214829260826ecb37f17816cdb2b2220004f2c96c9a75f19aa8e3dcc7b4ce3a30
6
+ metadata.gz: 446113d267c44b3e75d8fabe0cb5156b73519cb9cf02459ee6376b2a9910a80bb05b5a831b8326c53649ed936568d7f56348cb8ed9ba9c3f14a37e0991bc450e
7
+ data.tar.gz: e74678d2b399b33af9735d977dfafcaa44462ba4e81371155ca99f18025c54b0a38a34fe1a2eb7da7cad937fa6e709da38ffb57c1b5d5bd670cbe717a809ad6b
@@ -1,3 +1,3 @@
1
1
  module Phcnotifi
2
- VERSION = "7.0.1"
2
+ VERSION = "7.1.0"
3
3
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: phcnotifi
3
3
  version: !ruby/object:Gem::Version
4
- version: 7.0.1
4
+ version: 7.1.0
5
5
  platform: ruby
6
6
  authors:
7
7
  - BradPotts
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2017-08-22 00:00:00.000000000 Z
11
+ date: 2017-09-12 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: paper_trail
@@ -19,7 +19,7 @@ dependencies:
19
19
  version: '7.1'
20
20
  - - ">="
21
21
  - !ruby/object:Gem::Version
22
- version: 7.1.1
22
+ version: 7.1.2
23
23
  type: :runtime
24
24
  prerelease: false
25
25
  version_requirements: !ruby/object:Gem::Requirement
@@ -29,7 +29,7 @@ dependencies:
29
29
  version: '7.1'
30
30
  - - ">="
31
31
  - !ruby/object:Gem::Version
32
- version: 7.1.1
32
+ version: 7.1.2
33
33
  - !ruby/object:Gem::Dependency
34
34
  name: pg
35
35
  requirement: !ruby/object:Gem::Requirement
@@ -53,7 +53,7 @@ dependencies:
53
53
  version: '5.1'
54
54
  - - ">="
55
55
  - !ruby/object:Gem::Version
56
- version: 5.1.3
56
+ version: 5.1.4
57
57
  type: :runtime
58
58
  prerelease: false
59
59
  version_requirements: !ruby/object:Gem::Requirement
@@ -63,7 +63,7 @@ dependencies:
63
63
  version: '5.1'
64
64
  - - ">="
65
65
  - !ruby/object:Gem::Version
66
- version: 5.1.3
66
+ version: 5.1.4
67
67
  - !ruby/object:Gem::Dependency
68
68
  name: bootstrap-sass
69
69
  requirement: !ruby/object:Gem::Requirement
@@ -170,14 +170,20 @@ dependencies:
170
170
  requirements:
171
171
  - - "~>"
172
172
  - !ruby/object:Gem::Version
173
- version: '2.0'
173
+ version: '3.0'
174
+ - - ">="
175
+ - !ruby/object:Gem::Version
176
+ version: 3.0.1
174
177
  type: :runtime
175
178
  prerelease: false
176
179
  version_requirements: !ruby/object:Gem::Requirement
177
180
  requirements:
178
181
  - - "~>"
179
182
  - !ruby/object:Gem::Version
180
- version: '2.0'
183
+ version: '3.0'
184
+ - - ">="
185
+ - !ruby/object:Gem::Version
186
+ version: 3.0.1
181
187
  - !ruby/object:Gem::Dependency
182
188
  name: byebug
183
189
  requirement: !ruby/object:Gem::Requirement
@@ -315,7 +321,7 @@ dependencies:
315
321
  version: '3.5'
316
322
  - - ">="
317
323
  - !ruby/object:Gem::Version
318
- version: 3.5.1
324
+ version: 3.5.2
319
325
  type: :development
320
326
  prerelease: false
321
327
  version_requirements: !ruby/object:Gem::Requirement
@@ -325,7 +331,7 @@ dependencies:
325
331
  version: '3.5'
326
332
  - - ">="
327
333
  - !ruby/object:Gem::Version
328
- version: 3.5.1
334
+ version: 3.5.2
329
335
  - !ruby/object:Gem::Dependency
330
336
  name: sqlite3
331
337
  requirement: !ruby/object:Gem::Requirement