phcnotifi 6.0.0 → 6.1.0

Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA1:
3
- metadata.gz: 884e2aa42f713bd6737c4063b8d893a80407f17b
4
- data.tar.gz: 80de7ee816715c1d17b99eed70b62bcbbab1b28f
3
+ metadata.gz: 2abd01daeb81f0a8bbc9ecb740e5c0ec82f73067
4
+ data.tar.gz: c2cd597a1a482a837db3fed67a9269fbac572b3e
5
5
  SHA512:
6
- metadata.gz: 1d92a8642e3cbebd6749a1fd6935a60b20c59beab07d6239e27e39b741f42d8111ab9fa42c20b5c1895f5be25e87c39452988128fe9d97ce70249aea3fe92ad1
7
- data.tar.gz: 6435b581aa0f8e547a0ce3f7f3e035714363dc080796e6e098fc964f84faeb21c675f4cef62728c640d1861f6f1b3c6d44a8abec83edc729aeb9f9de170ac7e9
6
+ metadata.gz: 2e0d6cd82a3f79d415822bc3a7a04ca423756633490cbeca69a4404fabd75d6bdb8c7e3a982c1e4f48c54e64930a4816461019e29373dfa82756cae77b97c97b
7
+ data.tar.gz: c9fb1820ce57c65f8cff6596e5c38f8f32498edb89bb2e6e37f3120069268a009a48b733e3ba51b336e4ebf1443cadf3578cd74d44570ae7cafcfd8701cf9a4b
File without changes
data/README.md CHANGED
File without changes
data/Rakefile CHANGED
File without changes
File without changes
File without changes
File without changes
File without changes
@@ -7,6 +7,7 @@ module Phcnotifi
7
7
  require 'bootstrap-sass'
8
8
  require 'font-awesome-rails'
9
9
  require 'sass-rails'
10
+ require 'webpacker'
10
11
 
11
12
  # Isolate Namespace
12
13
  isolate_namespace Phcnotifi
@@ -1,3 +1,3 @@
1
1
  module Phcnotifi
2
- VERSION = "6.0.0"
2
+ VERSION = "6.1.0"
3
3
  end
File without changes
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: phcnotifi
3
3
  version: !ruby/object:Gem::Version
4
- version: 6.0.0
4
+ version: 6.1.0
5
5
  platform: ruby
6
6
  authors:
7
7
  - BradPotts
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2017-05-15 00:00:00.000000000 Z
11
+ date: 2017-05-26 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: rails
@@ -164,6 +164,20 @@ dependencies:
164
164
  - - ">="
165
165
  - !ruby/object:Gem::Version
166
166
  version: 5.0.6
167
+ - !ruby/object:Gem::Dependency
168
+ name: webpacker
169
+ requirement: !ruby/object:Gem::Requirement
170
+ requirements:
171
+ - - "~>"
172
+ - !ruby/object:Gem::Version
173
+ version: '2.0'
174
+ type: :runtime
175
+ prerelease: false
176
+ version_requirements: !ruby/object:Gem::Requirement
177
+ requirements:
178
+ - - "~>"
179
+ - !ruby/object:Gem::Version
180
+ version: '2.0'
167
181
  - !ruby/object:Gem::Dependency
168
182
  name: rspec-rails
169
183
  requirement: !ruby/object:Gem::Requirement
@@ -206,6 +220,26 @@ dependencies:
206
220
  - - "~>"
207
221
  - !ruby/object:Gem::Version
208
222
  version: '2.14'
223
+ - !ruby/object:Gem::Dependency
224
+ name: nokogiri
225
+ requirement: !ruby/object:Gem::Requirement
226
+ requirements:
227
+ - - "~>"
228
+ - !ruby/object:Gem::Version
229
+ version: '1.7'
230
+ - - ">="
231
+ - !ruby/object:Gem::Version
232
+ version: 1.7.2
233
+ type: :development
234
+ prerelease: false
235
+ version_requirements: !ruby/object:Gem::Requirement
236
+ requirements:
237
+ - - "~>"
238
+ - !ruby/object:Gem::Version
239
+ version: '1.7'
240
+ - - ">="
241
+ - !ruby/object:Gem::Version
242
+ version: 1.7.2
209
243
  - !ruby/object:Gem::Dependency
210
244
  name: byebug
211
245
  requirement: !ruby/object:Gem::Requirement