phcnotifi 49.2.0 → 49.3.0

Sign up to get free protection for your applications and to get access to all the features.
Files changed (3) hide show
  1. checksums.yaml +4 -4
  2. data/lib/phcnotifi/version.rb +1 -1
  3. metadata +47 -47
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: 44027d35aa7da02dc4cf5ea9488201b3dc2d127786e460950087a497644aa80c
4
- data.tar.gz: a658bafcd0d064eec0afe34c1a75f66e8111105f7f973ecea507cf6a1f9bbba2
3
+ metadata.gz: c8abfbbeaae8129849ea2d829224bbea9eab38f4b248aab354cf8cedcd8f46aa
4
+ data.tar.gz: 57d1d3519b37c8cfd4ffabd0d1bb1376535327cdaf1b6b72ca9484280d72354b
5
5
  SHA512:
6
- metadata.gz: 656657e8659aa0e6a7ec99685409108f9ae1cd4cf4fea3e6c1108859908b4baa9895069aad5972ec2006e7d29ee5b286a7cf62afd84675dd72b6ee3b92e2dba9
7
- data.tar.gz: 31242bc38274250c17636b0b9abec73dd1be3871cccd7986c0842eda4a154e489418a50f10de98cd492cab2c5d0394d2ee13e8c1677d053d83990b530a172261
6
+ metadata.gz: 872e1d097cc6bc84ecc5b98f6b9d586a899b2231e04d3dedd6abbdb2a37402c303e6961be79b6661d5f560fa89ab3d631634e5ccdc39d8efb0d8537a725cf7ed
7
+ data.tar.gz: 4603ace5882df8d1f259ea4cf36edf420e28c8129f1252ab829e46cb2c54fa9cf81590fc6b6b21e063470c082f804397ef29ba40c246c6e12132e0a3c31d0036
@@ -1,3 +1,3 @@
1
1
  module Phcnotifi
2
- VERSION = '49.2.0'
2
+ VERSION = '49.3.0'
3
3
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: phcnotifi
3
3
  version: !ruby/object:Gem::Version
4
- version: 49.2.0
4
+ version: 49.3.0
5
5
  platform: ruby
6
6
  authors:
7
7
  - BradPotts
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2020-01-05 00:00:00.000000000 Z
11
+ date: 2020-06-04 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: rails
@@ -19,7 +19,7 @@ dependencies:
19
19
  version: '5.2'
20
20
  - - ">="
21
21
  - !ruby/object:Gem::Version
22
- version: 5.2.3
22
+ version: 5.2.4.3
23
23
  type: :runtime
24
24
  prerelease: false
25
25
  version_requirements: !ruby/object:Gem::Requirement
@@ -29,203 +29,203 @@ dependencies:
29
29
  version: '5.2'
30
30
  - - ">="
31
31
  - !ruby/object:Gem::Version
32
- version: 5.2.3
32
+ version: 5.2.4.3
33
33
  - !ruby/object:Gem::Dependency
34
34
  name: phcadmin1
35
35
  requirement: !ruby/object:Gem::Requirement
36
36
  requirements:
37
37
  - - "~>"
38
38
  - !ruby/object:Gem::Version
39
- version: '51.2'
39
+ version: '51.3'
40
40
  type: :runtime
41
41
  prerelease: false
42
42
  version_requirements: !ruby/object:Gem::Requirement
43
43
  requirements:
44
44
  - - "~>"
45
45
  - !ruby/object:Gem::Version
46
- version: '51.2'
46
+ version: '51.3'
47
47
  - !ruby/object:Gem::Dependency
48
48
  name: phcadmin2
49
49
  requirement: !ruby/object:Gem::Requirement
50
50
  requirements:
51
51
  - - "~>"
52
52
  - !ruby/object:Gem::Version
53
- version: '53.2'
53
+ version: '53.3'
54
54
  type: :runtime
55
55
  prerelease: false
56
56
  version_requirements: !ruby/object:Gem::Requirement
57
57
  requirements:
58
58
  - - "~>"
59
59
  - !ruby/object:Gem::Version
60
- version: '53.2'
60
+ version: '53.3'
61
61
  - !ruby/object:Gem::Dependency
62
62
  name: phcadmin3
63
63
  requirement: !ruby/object:Gem::Requirement
64
64
  requirements:
65
65
  - - "~>"
66
66
  - !ruby/object:Gem::Version
67
- version: '46.2'
67
+ version: '46.3'
68
68
  type: :runtime
69
69
  prerelease: false
70
70
  version_requirements: !ruby/object:Gem::Requirement
71
71
  requirements:
72
72
  - - "~>"
73
73
  - !ruby/object:Gem::Version
74
- version: '46.2'
74
+ version: '46.3'
75
75
  - !ruby/object:Gem::Dependency
76
76
  name: phcadmin4
77
77
  requirement: !ruby/object:Gem::Requirement
78
78
  requirements:
79
79
  - - "~>"
80
80
  - !ruby/object:Gem::Version
81
- version: '28.2'
81
+ version: '28.3'
82
82
  type: :runtime
83
83
  prerelease: false
84
84
  version_requirements: !ruby/object:Gem::Requirement
85
85
  requirements:
86
86
  - - "~>"
87
87
  - !ruby/object:Gem::Version
88
- version: '28.2'
88
+ version: '28.3'
89
89
  - !ruby/object:Gem::Dependency
90
90
  name: phcadmin5
91
91
  requirement: !ruby/object:Gem::Requirement
92
92
  requirements:
93
93
  - - "~>"
94
94
  - !ruby/object:Gem::Version
95
- version: '27.2'
95
+ version: '27.3'
96
96
  type: :runtime
97
97
  prerelease: false
98
98
  version_requirements: !ruby/object:Gem::Requirement
99
99
  requirements:
100
100
  - - "~>"
101
101
  - !ruby/object:Gem::Version
102
- version: '27.2'
102
+ version: '27.3'
103
103
  - !ruby/object:Gem::Dependency
104
104
  name: phcadmin6
105
105
  requirement: !ruby/object:Gem::Requirement
106
106
  requirements:
107
107
  - - "~>"
108
108
  - !ruby/object:Gem::Version
109
- version: '16.2'
109
+ version: '16.3'
110
110
  type: :runtime
111
111
  prerelease: false
112
112
  version_requirements: !ruby/object:Gem::Requirement
113
113
  requirements:
114
114
  - - "~>"
115
115
  - !ruby/object:Gem::Version
116
- version: '16.2'
116
+ version: '16.3'
117
117
  - !ruby/object:Gem::Dependency
118
118
  name: phcadmin7
119
119
  requirement: !ruby/object:Gem::Requirement
120
120
  requirements:
121
121
  - - "~>"
122
122
  - !ruby/object:Gem::Version
123
- version: '10.2'
123
+ version: '10.3'
124
124
  type: :runtime
125
125
  prerelease: false
126
126
  version_requirements: !ruby/object:Gem::Requirement
127
127
  requirements:
128
128
  - - "~>"
129
129
  - !ruby/object:Gem::Version
130
- version: '10.2'
130
+ version: '10.3'
131
131
  - !ruby/object:Gem::Dependency
132
132
  name: phctheme1
133
133
  requirement: !ruby/object:Gem::Requirement
134
134
  requirements:
135
135
  - - "~>"
136
136
  - !ruby/object:Gem::Version
137
- version: '56.2'
137
+ version: '56.3'
138
138
  type: :runtime
139
139
  prerelease: false
140
140
  version_requirements: !ruby/object:Gem::Requirement
141
141
  requirements:
142
142
  - - "~>"
143
143
  - !ruby/object:Gem::Version
144
- version: '56.2'
144
+ version: '56.3'
145
145
  - !ruby/object:Gem::Dependency
146
146
  name: phctheme2
147
147
  requirement: !ruby/object:Gem::Requirement
148
148
  requirements:
149
149
  - - "~>"
150
150
  - !ruby/object:Gem::Version
151
- version: '45.2'
151
+ version: '45.3'
152
152
  type: :runtime
153
153
  prerelease: false
154
154
  version_requirements: !ruby/object:Gem::Requirement
155
155
  requirements:
156
156
  - - "~>"
157
157
  - !ruby/object:Gem::Version
158
- version: '45.2'
158
+ version: '45.3'
159
159
  - !ruby/object:Gem::Dependency
160
160
  name: phctheme3
161
161
  requirement: !ruby/object:Gem::Requirement
162
162
  requirements:
163
163
  - - "~>"
164
164
  - !ruby/object:Gem::Version
165
- version: '25.2'
165
+ version: '25.3'
166
166
  type: :runtime
167
167
  prerelease: false
168
168
  version_requirements: !ruby/object:Gem::Requirement
169
169
  requirements:
170
170
  - - "~>"
171
171
  - !ruby/object:Gem::Version
172
- version: '25.2'
172
+ version: '25.3'
173
173
  - !ruby/object:Gem::Dependency
174
174
  name: phctheme4
175
175
  requirement: !ruby/object:Gem::Requirement
176
176
  requirements:
177
177
  - - "~>"
178
178
  - !ruby/object:Gem::Version
179
- version: '23.2'
179
+ version: '23.3'
180
180
  type: :runtime
181
181
  prerelease: false
182
182
  version_requirements: !ruby/object:Gem::Requirement
183
183
  requirements:
184
184
  - - "~>"
185
185
  - !ruby/object:Gem::Version
186
- version: '23.2'
186
+ version: '23.3'
187
187
  - !ruby/object:Gem::Dependency
188
188
  name: phctheme5
189
189
  requirement: !ruby/object:Gem::Requirement
190
190
  requirements:
191
191
  - - "~>"
192
192
  - !ruby/object:Gem::Version
193
- version: '18.2'
193
+ version: '18.3'
194
194
  type: :runtime
195
195
  prerelease: false
196
196
  version_requirements: !ruby/object:Gem::Requirement
197
197
  requirements:
198
198
  - - "~>"
199
199
  - !ruby/object:Gem::Version
200
- version: '18.2'
200
+ version: '18.3'
201
201
  - !ruby/object:Gem::Dependency
202
202
  name: phctheme6
203
203
  requirement: !ruby/object:Gem::Requirement
204
204
  requirements:
205
205
  - - "~>"
206
206
  - !ruby/object:Gem::Version
207
- version: '11.2'
207
+ version: '11.3'
208
208
  type: :runtime
209
209
  prerelease: false
210
210
  version_requirements: !ruby/object:Gem::Requirement
211
211
  requirements:
212
212
  - - "~>"
213
213
  - !ruby/object:Gem::Version
214
- version: '11.2'
214
+ version: '11.3'
215
215
  - !ruby/object:Gem::Dependency
216
216
  name: phctheme7
217
217
  requirement: !ruby/object:Gem::Requirement
218
218
  requirements:
219
219
  - - "~>"
220
220
  - !ruby/object:Gem::Version
221
- version: '5.2'
221
+ version: '5.3'
222
222
  type: :runtime
223
223
  prerelease: false
224
224
  version_requirements: !ruby/object:Gem::Requirement
225
225
  requirements:
226
226
  - - "~>"
227
227
  - !ruby/object:Gem::Version
228
- version: '5.2'
228
+ version: '5.3'
229
229
  - !ruby/object:Gem::Dependency
230
230
  name: sqlite3
231
231
  requirement: !ruby/object:Gem::Requirement
@@ -246,98 +246,98 @@ dependencies:
246
246
  requirements:
247
247
  - - "~>"
248
248
  - !ruby/object:Gem::Version
249
- version: '11.0'
249
+ version: '11.1'
250
250
  type: :development
251
251
  prerelease: false
252
252
  version_requirements: !ruby/object:Gem::Requirement
253
253
  requirements:
254
254
  - - "~>"
255
255
  - !ruby/object:Gem::Version
256
- version: '11.0'
256
+ version: '11.1'
257
257
  - !ruby/object:Gem::Dependency
258
258
  name: capybara
259
259
  requirement: !ruby/object:Gem::Requirement
260
260
  requirements:
261
261
  - - "~>"
262
262
  - !ruby/object:Gem::Version
263
- version: '3.30'
263
+ version: '3.32'
264
264
  type: :development
265
265
  prerelease: false
266
266
  version_requirements: !ruby/object:Gem::Requirement
267
267
  requirements:
268
268
  - - "~>"
269
269
  - !ruby/object:Gem::Version
270
- version: '3.30'
270
+ version: '3.32'
271
271
  - !ruby/object:Gem::Dependency
272
272
  name: minitest
273
273
  requirement: !ruby/object:Gem::Requirement
274
274
  requirements:
275
275
  - - "~>"
276
276
  - !ruby/object:Gem::Version
277
- version: '5.13'
277
+ version: '5.14'
278
278
  type: :development
279
279
  prerelease: false
280
280
  version_requirements: !ruby/object:Gem::Requirement
281
281
  requirements:
282
282
  - - "~>"
283
283
  - !ruby/object:Gem::Version
284
- version: '5.13'
284
+ version: '5.14'
285
285
  - !ruby/object:Gem::Dependency
286
286
  name: rspec-rails
287
287
  requirement: !ruby/object:Gem::Requirement
288
288
  requirements:
289
289
  - - "~>"
290
290
  - !ruby/object:Gem::Version
291
- version: '3.9'
291
+ version: '4.0'
292
292
  type: :development
293
293
  prerelease: false
294
294
  version_requirements: !ruby/object:Gem::Requirement
295
295
  requirements:
296
296
  - - "~>"
297
297
  - !ruby/object:Gem::Version
298
- version: '3.9'
298
+ version: '4.0'
299
299
  - !ruby/object:Gem::Dependency
300
300
  name: factory_bot_rails
301
301
  requirement: !ruby/object:Gem::Requirement
302
302
  requirements:
303
303
  - - "~>"
304
304
  - !ruby/object:Gem::Version
305
- version: '5.1'
305
+ version: '5.2'
306
306
  type: :development
307
307
  prerelease: false
308
308
  version_requirements: !ruby/object:Gem::Requirement
309
309
  requirements:
310
310
  - - "~>"
311
311
  - !ruby/object:Gem::Version
312
- version: '5.1'
312
+ version: '5.2'
313
313
  - !ruby/object:Gem::Dependency
314
314
  name: faker
315
315
  requirement: !ruby/object:Gem::Requirement
316
316
  requirements:
317
317
  - - "~>"
318
318
  - !ruby/object:Gem::Version
319
- version: '2.10'
319
+ version: '2.12'
320
320
  type: :development
321
321
  prerelease: false
322
322
  version_requirements: !ruby/object:Gem::Requirement
323
323
  requirements:
324
324
  - - "~>"
325
325
  - !ruby/object:Gem::Version
326
- version: '2.10'
326
+ version: '2.12'
327
327
  - !ruby/object:Gem::Dependency
328
328
  name: launchy
329
329
  requirement: !ruby/object:Gem::Requirement
330
330
  requirements:
331
331
  - - "~>"
332
332
  - !ruby/object:Gem::Version
333
- version: '2.4'
333
+ version: '2.5'
334
334
  type: :development
335
335
  prerelease: false
336
336
  version_requirements: !ruby/object:Gem::Requirement
337
337
  requirements:
338
338
  - - "~>"
339
339
  - !ruby/object:Gem::Version
340
- version: '2.4'
340
+ version: '2.5'
341
341
  description: Rails helpers for alerts and form validation notifications
342
342
  email:
343
343
  - info@phcdevworks.com
@@ -383,7 +383,7 @@ required_rubygems_version: !ruby/object:Gem::Requirement
383
383
  - !ruby/object:Gem::Version
384
384
  version: '0'
385
385
  requirements: []
386
- rubygems_version: 3.0.4
386
+ rubygems_version: 3.0.3
387
387
  signing_key:
388
388
  specification_version: 4
389
389
  summary: Rails 5.2 Helper Engine