phcnotifi 40.0.0 → 41.0.0

Sign up to get free protection for your applications and to get access to all the features.
Files changed (3) hide show
  1. checksums.yaml +4 -4
  2. data/lib/phcnotifi/version.rb +1 -1
  3. metadata +46 -32
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: 03c8d3400743fdcdadf6eda5be5593187aaaf9a8f692e6c40ad4e1fc60c3033a
4
- data.tar.gz: 692986ba0186f0890d78068d22cc3a655004a6d85ce446e4f2bac934e1609503
3
+ metadata.gz: 89e0b42f18402f71a8b9ff6a2690e6b4666ec2c99809a80d63524592c2239027
4
+ data.tar.gz: cac3b7f32916bd3a397d0806d6e7ab541334452608fcdec039ff78c23be159e0
5
5
  SHA512:
6
- metadata.gz: 12dcba95deaca84ba5542795433c01f5cb7c2cb78c71f24575f5b5ce62e8d3308e71f9824165e1361829367ff70f2ee670283d7cc175ca5953f4a7b79f10c445
7
- data.tar.gz: a631a6f92d2ee0835d5a4f3d38d70bd367a41c470c3c91b46762b6a4d6db9bb26d77765b1f6fcd9e8f396ac4ac3aea340abd58deec14c2a1db618a8282012954
6
+ metadata.gz: b953af44fff025ce1f8c70bb8b129d1f487acb96275925ec85e182aa8c4115a773764e06f59ead5c0e20b3ab53592d675a6eb8a30931217e2207c815ebff015a
7
+ data.tar.gz: ac6c8d240a3b709941496bbd45ed5b2472ea524bda976ee57bb06079566fd52c1f8fc592a0ce02c5a90a84ae297e20029115c25aa4684694ef43f383e481a215
@@ -1,3 +1,3 @@
1
1
  module Phcnotifi
2
- VERSION = '40.0.0'
2
+ VERSION = '41.0.0'
3
3
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: phcnotifi
3
3
  version: !ruby/object:Gem::Version
4
- version: 40.0.0
4
+ version: 41.0.0
5
5
  platform: ruby
6
6
  authors:
7
7
  - BradPotts
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2019-02-11 00:00:00.000000000 Z
11
+ date: 2019-02-20 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: rails
@@ -36,168 +36,182 @@ dependencies:
36
36
  requirements:
37
37
  - - "~>"
38
38
  - !ruby/object:Gem::Version
39
- version: '43.0'
39
+ version: '44.0'
40
40
  type: :runtime
41
41
  prerelease: false
42
42
  version_requirements: !ruby/object:Gem::Requirement
43
43
  requirements:
44
44
  - - "~>"
45
45
  - !ruby/object:Gem::Version
46
- version: '43.0'
46
+ version: '44.0'
47
47
  - !ruby/object:Gem::Dependency
48
48
  name: phcadmin2
49
49
  requirement: !ruby/object:Gem::Requirement
50
50
  requirements:
51
51
  - - "~>"
52
52
  - !ruby/object:Gem::Version
53
- version: '43.0'
53
+ version: '45.0'
54
54
  type: :runtime
55
55
  prerelease: false
56
56
  version_requirements: !ruby/object:Gem::Requirement
57
57
  requirements:
58
58
  - - "~>"
59
59
  - !ruby/object:Gem::Version
60
- version: '43.0'
60
+ version: '45.0'
61
61
  - !ruby/object:Gem::Dependency
62
62
  name: phcadmin3
63
63
  requirement: !ruby/object:Gem::Requirement
64
64
  requirements:
65
65
  - - "~>"
66
66
  - !ruby/object:Gem::Version
67
- version: '39.0'
67
+ version: '40.0'
68
68
  type: :runtime
69
69
  prerelease: false
70
70
  version_requirements: !ruby/object:Gem::Requirement
71
71
  requirements:
72
72
  - - "~>"
73
73
  - !ruby/object:Gem::Version
74
- version: '39.0'
74
+ version: '40.0'
75
75
  - !ruby/object:Gem::Dependency
76
76
  name: phcadmin4
77
77
  requirement: !ruby/object:Gem::Requirement
78
78
  requirements:
79
79
  - - "~>"
80
80
  - !ruby/object:Gem::Version
81
- version: '19.0'
81
+ version: '20.0'
82
82
  type: :runtime
83
83
  prerelease: false
84
84
  version_requirements: !ruby/object:Gem::Requirement
85
85
  requirements:
86
86
  - - "~>"
87
87
  - !ruby/object:Gem::Version
88
- version: '19.0'
88
+ version: '20.0'
89
89
  - !ruby/object:Gem::Dependency
90
90
  name: phcadmin5
91
91
  requirement: !ruby/object:Gem::Requirement
92
92
  requirements:
93
93
  - - "~>"
94
94
  - !ruby/object:Gem::Version
95
- version: '20.0'
95
+ version: '21.0'
96
96
  type: :runtime
97
97
  prerelease: false
98
98
  version_requirements: !ruby/object:Gem::Requirement
99
99
  requirements:
100
100
  - - "~>"
101
101
  - !ruby/object:Gem::Version
102
- version: '20.0'
102
+ version: '21.0'
103
103
  - !ruby/object:Gem::Dependency
104
104
  name: phcadmin6
105
105
  requirement: !ruby/object:Gem::Requirement
106
106
  requirements:
107
107
  - - "~>"
108
108
  - !ruby/object:Gem::Version
109
- version: '7.0'
109
+ version: '8.0'
110
110
  type: :runtime
111
111
  prerelease: false
112
112
  version_requirements: !ruby/object:Gem::Requirement
113
113
  requirements:
114
114
  - - "~>"
115
115
  - !ruby/object:Gem::Version
116
- version: '7.0'
116
+ version: '8.0'
117
+ - !ruby/object:Gem::Dependency
118
+ name: phcadmin7
119
+ requirement: !ruby/object:Gem::Requirement
120
+ requirements:
121
+ - - "~>"
122
+ - !ruby/object:Gem::Version
123
+ version: '3.0'
124
+ type: :runtime
125
+ prerelease: false
126
+ version_requirements: !ruby/object:Gem::Requirement
127
+ requirements:
128
+ - - "~>"
129
+ - !ruby/object:Gem::Version
130
+ version: '3.0'
117
131
  - !ruby/object:Gem::Dependency
118
132
  name: phctheme1
119
133
  requirement: !ruby/object:Gem::Requirement
120
134
  requirements:
121
135
  - - "~>"
122
136
  - !ruby/object:Gem::Version
123
- version: '49.0'
137
+ version: '50.0'
124
138
  type: :runtime
125
139
  prerelease: false
126
140
  version_requirements: !ruby/object:Gem::Requirement
127
141
  requirements:
128
142
  - - "~>"
129
143
  - !ruby/object:Gem::Version
130
- version: '49.0'
144
+ version: '50.0'
131
145
  - !ruby/object:Gem::Dependency
132
146
  name: phctheme2
133
147
  requirement: !ruby/object:Gem::Requirement
134
148
  requirements:
135
149
  - - "~>"
136
150
  - !ruby/object:Gem::Version
137
- version: '38.0'
151
+ version: '39.0'
138
152
  type: :runtime
139
153
  prerelease: false
140
154
  version_requirements: !ruby/object:Gem::Requirement
141
155
  requirements:
142
156
  - - "~>"
143
157
  - !ruby/object:Gem::Version
144
- version: '38.0'
158
+ version: '39.0'
145
159
  - !ruby/object:Gem::Dependency
146
160
  name: phctheme3
147
161
  requirement: !ruby/object:Gem::Requirement
148
162
  requirements:
149
163
  - - "~>"
150
164
  - !ruby/object:Gem::Version
151
- version: '17.0'
165
+ version: '18.0'
152
166
  type: :runtime
153
167
  prerelease: false
154
168
  version_requirements: !ruby/object:Gem::Requirement
155
169
  requirements:
156
170
  - - "~>"
157
171
  - !ruby/object:Gem::Version
158
- version: '17.0'
172
+ version: '18.0'
159
173
  - !ruby/object:Gem::Dependency
160
174
  name: phctheme4
161
175
  requirement: !ruby/object:Gem::Requirement
162
176
  requirements:
163
177
  - - "~>"
164
178
  - !ruby/object:Gem::Version
165
- version: '15.0'
179
+ version: '16.0'
166
180
  type: :runtime
167
181
  prerelease: false
168
182
  version_requirements: !ruby/object:Gem::Requirement
169
183
  requirements:
170
184
  - - "~>"
171
185
  - !ruby/object:Gem::Version
172
- version: '15.0'
186
+ version: '16.0'
173
187
  - !ruby/object:Gem::Dependency
174
188
  name: phctheme5
175
189
  requirement: !ruby/object:Gem::Requirement
176
190
  requirements:
177
191
  - - "~>"
178
192
  - !ruby/object:Gem::Version
179
- version: '11.0'
193
+ version: '12.0'
180
194
  type: :runtime
181
195
  prerelease: false
182
196
  version_requirements: !ruby/object:Gem::Requirement
183
197
  requirements:
184
198
  - - "~>"
185
199
  - !ruby/object:Gem::Version
186
- version: '11.0'
200
+ version: '12.0'
187
201
  - !ruby/object:Gem::Dependency
188
202
  name: phctheme6
189
203
  requirement: !ruby/object:Gem::Requirement
190
204
  requirements:
191
205
  - - "~>"
192
206
  - !ruby/object:Gem::Version
193
- version: '4.0'
207
+ version: '5.0'
194
208
  type: :runtime
195
209
  prerelease: false
196
210
  version_requirements: !ruby/object:Gem::Requirement
197
211
  requirements:
198
212
  - - "~>"
199
213
  - !ruby/object:Gem::Version
200
- version: '4.0'
214
+ version: '5.0'
201
215
  - !ruby/object:Gem::Dependency
202
216
  name: sqlite3
203
217
  requirement: !ruby/object:Gem::Requirement
@@ -205,9 +219,9 @@ dependencies:
205
219
  - - "~>"
206
220
  - !ruby/object:Gem::Version
207
221
  version: '1.3'
208
- - - ">="
222
+ - - "<"
209
223
  - !ruby/object:Gem::Version
210
- version: 1.3.13
224
+ version: '1.4'
211
225
  type: :development
212
226
  prerelease: false
213
227
  version_requirements: !ruby/object:Gem::Requirement
@@ -215,23 +229,23 @@ dependencies:
215
229
  - - "~>"
216
230
  - !ruby/object:Gem::Version
217
231
  version: '1.3'
218
- - - ">="
232
+ - - "<"
219
233
  - !ruby/object:Gem::Version
220
- version: 1.3.13
234
+ version: '1.4'
221
235
  - !ruby/object:Gem::Dependency
222
236
  name: byebug
223
237
  requirement: !ruby/object:Gem::Requirement
224
238
  requirements:
225
239
  - - "~>"
226
240
  - !ruby/object:Gem::Version
227
- version: '10.0'
241
+ version: '11.0'
228
242
  type: :development
229
243
  prerelease: false
230
244
  version_requirements: !ruby/object:Gem::Requirement
231
245
  requirements:
232
246
  - - "~>"
233
247
  - !ruby/object:Gem::Version
234
- version: '10.0'
248
+ version: '11.0'
235
249
  - !ruby/object:Gem::Dependency
236
250
  name: capybara
237
251
  requirement: !ruby/object:Gem::Requirement