phcnotifi 4.1.1 → 4.1.2

Sign up to get free protection for your applications and to get access to all the features.
Files changed (3) hide show
  1. checksums.yaml +4 -4
  2. data/lib/phcnotifi/version.rb +1 -1
  3. metadata +8 -2
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA1:
3
- metadata.gz: 177bda6f544d737aea630961b4cff8ee9358a603
4
- data.tar.gz: ae43071a2aafb0e945a9d0daa3c6b9fe8aefa2e0
3
+ metadata.gz: d5274b230ba49cb0313135c0b5b23efde89d42aa
4
+ data.tar.gz: b2b203201aaa349eed4ae6c52711f50128b2c96e
5
5
  SHA512:
6
- metadata.gz: 5d0902a2f448ee9e955caf6177c688715398aeb0dd35793d04007f2829fd26532e8e8bbfd43e7e999f08a985e6cdc1b599f8388f8659b5d980e3e59c1b3d18d4
7
- data.tar.gz: 97c726ecd4a6a8297b47b5c936332e1f588512c529cc9bbcd03504efc318e30512cb59e95d678d4ea0d506ec316990bac81711af0b12ddccd549792c20f9dedb
6
+ metadata.gz: 7713a8153d1b588ac74f41a209b4df204583e627b104bed583ab361461bd65cf32a68110aaf3e03e6025c68e79e85112b5628b05a011e4379e95f7b227e3e82c
7
+ data.tar.gz: 51fb685c3082be72d2b2592f5a190c8815e56e55a2bec43849bfedca3e8cbeb151ae840b38664ea61fca66673c5499009c87647ad1ad7c0c52e7c119d7fbe717
@@ -1,3 +1,3 @@
1
1
  module Phcnotifi
2
- VERSION = "4.1.1"
2
+ VERSION = "4.1.2"
3
3
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: phcnotifi
3
3
  version: !ruby/object:Gem::Version
4
- version: 4.1.1
4
+ version: 4.1.2
5
5
  platform: ruby
6
6
  authors:
7
7
  - BradPotts
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2017-04-06 00:00:00.000000000 Z
11
+ date: 2017-04-14 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: rails
@@ -51,6 +51,9 @@ dependencies:
51
51
  - - "~>"
52
52
  - !ruby/object:Gem::Version
53
53
  version: '7.0'
54
+ - - ">="
55
+ - !ruby/object:Gem::Version
56
+ version: 7.0.1
54
57
  type: :runtime
55
58
  prerelease: false
56
59
  version_requirements: !ruby/object:Gem::Requirement
@@ -58,6 +61,9 @@ dependencies:
58
61
  - - "~>"
59
62
  - !ruby/object:Gem::Version
60
63
  version: '7.0'
64
+ - - ">="
65
+ - !ruby/object:Gem::Version
66
+ version: 7.0.1
61
67
  - !ruby/object:Gem::Dependency
62
68
  name: jquery-rails
63
69
  requirement: !ruby/object:Gem::Requirement