phcnotifi 38.0.0 → 39.0.0

Sign up to get free protection for your applications and to get access to all the features.
Files changed (3) hide show
  1. checksums.yaml +4 -4
  2. data/lib/phcnotifi/version.rb +1 -1
  3. metadata +10 -4
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: 1c2fa519ce91c3c9fc9a6c033b4c0e40b525c6195865f7894c04a676afe27e0f
4
- data.tar.gz: d3c877db9c698da408753e77500fd51e572136e94c415888d297cc6c731e6efb
3
+ metadata.gz: 9818ee5184e032392c24ec3282fb3ece91c4c06d6fef56f776b572b0ea218b32
4
+ data.tar.gz: 0a5e4420e612f9ba47b8c403fc9dca148bcbfc0f55afdc16503472367f19d0c6
5
5
  SHA512:
6
- metadata.gz: 2a1f75e05d8ad8a77a82d77d75001eb7f5cddf9203b9b811e4f1a3c2dd9e4e611c5d6558c85afab9f13036d029fb9229f187de244ccbdcc92b7e4cb39371ed8c
7
- data.tar.gz: 6a70c59aa67ea4f777c546f172fd6200beb0fa8979357cca7d2e9ddab0ed96fc0136dd5c50a6f234ba4aca9188b7877a5d81105cd99bde6e3cbfadd84c292623
6
+ metadata.gz: e4cfeb276e32ad37f2503e49e4b6a0cc1f5497ef9164f19f928b6c2378ae7886ebec527e1e70d5aace6d03d4bbcf7ae5d79a8d1852867c843e4dc2c529ba1439
7
+ data.tar.gz: '05838896cedb8afd2132e644952d2b0fb7430efee7559b30e6a6f15685129fddecbb7d19e7749a081a07c7c4a9dc7bfdea4b9185375e3f190bb0e3f4a463556e'
@@ -1,3 +1,3 @@
1
1
  module Phcnotifi
2
- VERSION = '38.0.0'
2
+ VERSION = '39.0.0'
3
3
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: phcnotifi
3
3
  version: !ruby/object:Gem::Version
4
- version: 38.0.0
4
+ version: 39.0.0
5
5
  platform: ruby
6
6
  authors:
7
7
  - BradPotts
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2019-02-10 00:00:00.000000000 Z
11
+ date: 2019-02-11 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: rails
@@ -204,14 +204,20 @@ dependencies:
204
204
  requirements:
205
205
  - - "~>"
206
206
  - !ruby/object:Gem::Version
207
- version: '1.4'
207
+ version: '1.3'
208
+ - - ">="
209
+ - !ruby/object:Gem::Version
210
+ version: 1.3.13
208
211
  type: :development
209
212
  prerelease: false
210
213
  version_requirements: !ruby/object:Gem::Requirement
211
214
  requirements:
212
215
  - - "~>"
213
216
  - !ruby/object:Gem::Version
214
- version: '1.4'
217
+ version: '1.3'
218
+ - - ">="
219
+ - !ruby/object:Gem::Version
220
+ version: 1.3.13
215
221
  - !ruby/object:Gem::Dependency
216
222
  name: byebug
217
223
  requirement: !ruby/object:Gem::Requirement