phcnotifi 31.0.0 → 32.0.0

Sign up to get free protection for your applications and to get access to all the features.
Files changed (4) hide show
  1. checksums.yaml +4 -4
  2. data/README.md +1 -1
  3. data/lib/phcnotifi/version.rb +1 -1
  4. metadata +24 -24
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: a995406c2df60d25e7c5f6fca10bda7521ccf32212dd0c2d4d647e576b2464d1
4
- data.tar.gz: b0eb2d3ae76ff3c8e7bf3dd4d32ad61531901a6019c503a192c6043dcbaa75ff
3
+ metadata.gz: b70adba65c8dfd3e58720019326cb1e40c381c83e4f4f3ef22176f5ad5a3a41d
4
+ data.tar.gz: dc2b2bb4ce4d8ccedb4ac65a5318448219b46302a0d9757526ecf88a9e019434
5
5
  SHA512:
6
- metadata.gz: 3abce4f3a9899f6a5babe5479bb32bcc1ef74e593f6ffd009119577d8bf1ae54ae7543dfc002375fa3975c123bc01435ae020e80e6dcf017a239107af2d410d4
7
- data.tar.gz: affbc2dc4a0086d95ff4ca3902c58fb3095b22b45ad2ee3f391b31bb417505091de1a7fa17e7bf8d844b6f56439fd982b15c0155e7345cac0112404904e72e16
6
+ metadata.gz: 4e06edf366a0f641f628fbcb5226b01f0025199f85fee2eb486284fa14c91b988d4fd16345d2f822d106a0abc120d83de8b623de4d9425c1a3687674c674152d
7
+ data.tar.gz: '0728d4029204b59865af9cd09021d1671246cbb4027121ebdd971c53a33668685b6ee76712536ae029181288903d8d1f7bfe5ac121dca15ea06c9b7f7eb99a03'
data/README.md CHANGED
@@ -12,7 +12,7 @@ PHCNotifi Rails 5.2 engine with helpers for alerts and form validation notificat
12
12
 
13
13
  #### Step 1 - Add PHCNotifi to your gemfile
14
14
 
15
- gem 'phcnotifi', '~> 31.0'
15
+ gem 'phcnotifi', '~> 32.0'
16
16
  bundle install
17
17
 
18
18
  #### Step 2 - Load Helpers in the Application's Controller
@@ -1,3 +1,3 @@
1
1
  module Phcnotifi
2
- VERSION = '31.0.0'
2
+ VERSION = '32.0.0'
3
3
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: phcnotifi
3
3
  version: !ruby/object:Gem::Version
4
- version: 31.0.0
4
+ version: 32.0.0
5
5
  platform: ruby
6
6
  authors:
7
7
  - BradPotts
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2018-10-01 00:00:00.000000000 Z
11
+ date: 2018-10-15 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: rails
@@ -36,140 +36,140 @@ dependencies:
36
36
  requirements:
37
37
  - - "~>"
38
38
  - !ruby/object:Gem::Version
39
- version: '35.0'
39
+ version: '36.0'
40
40
  type: :runtime
41
41
  prerelease: false
42
42
  version_requirements: !ruby/object:Gem::Requirement
43
43
  requirements:
44
44
  - - "~>"
45
45
  - !ruby/object:Gem::Version
46
- version: '35.0'
46
+ version: '36.0'
47
47
  - !ruby/object:Gem::Dependency
48
48
  name: phcadmin2
49
49
  requirement: !ruby/object:Gem::Requirement
50
50
  requirements:
51
51
  - - "~>"
52
52
  - !ruby/object:Gem::Version
53
- version: '35.0'
53
+ version: '36.0'
54
54
  type: :runtime
55
55
  prerelease: false
56
56
  version_requirements: !ruby/object:Gem::Requirement
57
57
  requirements:
58
58
  - - "~>"
59
59
  - !ruby/object:Gem::Version
60
- version: '35.0'
60
+ version: '36.0'
61
61
  - !ruby/object:Gem::Dependency
62
62
  name: phcadmin3
63
63
  requirement: !ruby/object:Gem::Requirement
64
64
  requirements:
65
65
  - - "~>"
66
66
  - !ruby/object:Gem::Version
67
- version: '30.0'
67
+ version: '31.0'
68
68
  type: :runtime
69
69
  prerelease: false
70
70
  version_requirements: !ruby/object:Gem::Requirement
71
71
  requirements:
72
72
  - - "~>"
73
73
  - !ruby/object:Gem::Version
74
- version: '30.0'
74
+ version: '31.0'
75
75
  - !ruby/object:Gem::Dependency
76
76
  name: phcadmin4
77
77
  requirement: !ruby/object:Gem::Requirement
78
78
  requirements:
79
79
  - - "~>"
80
80
  - !ruby/object:Gem::Version
81
- version: '11.0'
81
+ version: '12.0'
82
82
  type: :runtime
83
83
  prerelease: false
84
84
  version_requirements: !ruby/object:Gem::Requirement
85
85
  requirements:
86
86
  - - "~>"
87
87
  - !ruby/object:Gem::Version
88
- version: '11.0'
88
+ version: '12.0'
89
89
  - !ruby/object:Gem::Dependency
90
90
  name: phcadmin5
91
91
  requirement: !ruby/object:Gem::Requirement
92
92
  requirements:
93
93
  - - "~>"
94
94
  - !ruby/object:Gem::Version
95
- version: '12.0'
95
+ version: '13.0'
96
96
  type: :runtime
97
97
  prerelease: false
98
98
  version_requirements: !ruby/object:Gem::Requirement
99
99
  requirements:
100
100
  - - "~>"
101
101
  - !ruby/object:Gem::Version
102
- version: '12.0'
102
+ version: '13.0'
103
103
  - !ruby/object:Gem::Dependency
104
104
  name: phctheme1
105
105
  requirement: !ruby/object:Gem::Requirement
106
106
  requirements:
107
107
  - - "~>"
108
108
  - !ruby/object:Gem::Version
109
- version: '41.0'
109
+ version: '42.0'
110
110
  type: :runtime
111
111
  prerelease: false
112
112
  version_requirements: !ruby/object:Gem::Requirement
113
113
  requirements:
114
114
  - - "~>"
115
115
  - !ruby/object:Gem::Version
116
- version: '41.0'
116
+ version: '42.0'
117
117
  - !ruby/object:Gem::Dependency
118
118
  name: phctheme2
119
119
  requirement: !ruby/object:Gem::Requirement
120
120
  requirements:
121
121
  - - "~>"
122
122
  - !ruby/object:Gem::Version
123
- version: '30.0'
123
+ version: '31.0'
124
124
  type: :runtime
125
125
  prerelease: false
126
126
  version_requirements: !ruby/object:Gem::Requirement
127
127
  requirements:
128
128
  - - "~>"
129
129
  - !ruby/object:Gem::Version
130
- version: '30.0'
130
+ version: '31.0'
131
131
  - !ruby/object:Gem::Dependency
132
132
  name: phctheme3
133
133
  requirement: !ruby/object:Gem::Requirement
134
134
  requirements:
135
135
  - - "~>"
136
136
  - !ruby/object:Gem::Version
137
- version: '10.0'
137
+ version: '11.0'
138
138
  type: :runtime
139
139
  prerelease: false
140
140
  version_requirements: !ruby/object:Gem::Requirement
141
141
  requirements:
142
142
  - - "~>"
143
143
  - !ruby/object:Gem::Version
144
- version: '10.0'
144
+ version: '11.0'
145
145
  - !ruby/object:Gem::Dependency
146
146
  name: phctheme4
147
147
  requirement: !ruby/object:Gem::Requirement
148
148
  requirements:
149
149
  - - "~>"
150
150
  - !ruby/object:Gem::Version
151
- version: '7.0'
151
+ version: '8.0'
152
152
  type: :runtime
153
153
  prerelease: false
154
154
  version_requirements: !ruby/object:Gem::Requirement
155
155
  requirements:
156
156
  - - "~>"
157
157
  - !ruby/object:Gem::Version
158
- version: '7.0'
158
+ version: '8.0'
159
159
  - !ruby/object:Gem::Dependency
160
160
  name: phctheme5
161
161
  requirement: !ruby/object:Gem::Requirement
162
162
  requirements:
163
163
  - - "~>"
164
164
  - !ruby/object:Gem::Version
165
- version: '4.0'
165
+ version: '5.0'
166
166
  type: :runtime
167
167
  prerelease: false
168
168
  version_requirements: !ruby/object:Gem::Requirement
169
169
  requirements:
170
170
  - - "~>"
171
171
  - !ruby/object:Gem::Version
172
- version: '4.0'
172
+ version: '5.0'
173
173
  - !ruby/object:Gem::Dependency
174
174
  name: byebug
175
175
  requirement: !ruby/object:Gem::Requirement
@@ -190,14 +190,14 @@ dependencies:
190
190
  requirements:
191
191
  - - "~>"
192
192
  - !ruby/object:Gem::Version
193
- version: '3.7'
193
+ version: '3.9'
194
194
  type: :development
195
195
  prerelease: false
196
196
  version_requirements: !ruby/object:Gem::Requirement
197
197
  requirements:
198
198
  - - "~>"
199
199
  - !ruby/object:Gem::Version
200
- version: '3.7'
200
+ version: '3.9'
201
201
  - !ruby/object:Gem::Dependency
202
202
  name: minitest
203
203
  requirement: !ruby/object:Gem::Requirement