phcnotifi 28.0.0 → 29.0.0

Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: '05833c4de6b60082fe9c46a6166fa4e081ff1e8edb22f64b02283bd438235b3d'
4
- data.tar.gz: 135643e10a98e8d9664c32ec2439b3bdc98de637f62c9e4c46342febc731e0c1
3
+ metadata.gz: d9d4e928f1860ef6f1ecb68eb6ed1acd9e785f0fb619f6c327b5d7b56dfe299d
4
+ data.tar.gz: 39fc76bcf10ff82d5aa9e8ed6ce8f7e2805af9d267ad90a14d87cf6c073d8b46
5
5
  SHA512:
6
- metadata.gz: baf5a7b41276685456657c0abada368c55ee00186add1b3c2f9b79f3bb058336f42fafd4022dce7f2dc371b3a0689561b541d1b7aa7bc9e0aebb3bc37f3e3283
7
- data.tar.gz: 40fd658a1ca8979a4bcc2ff729a27eb78ef756743db6884e8ba02bcea5403ce61fbec0c6b0a3c21138d242cdd96d3e9f83e23e49f101c34892852f6be2b55958
6
+ metadata.gz: 420e52ced5c7fe4162afbe6a2f26ad9ec528eb4aeb1a5bd1ba93f315ec105113bfbeeabfeb7438272cb8fc5219634b42a168b1f42c4d60a76df214ac48dc49de
7
+ data.tar.gz: ac8b0d6a9d3aa39f0956b02b244a4717801002f52c8dc8dbac342a91889175ff84586d41843020c765ebbe3084b9cfdcfb854d67ed3d5bb31eb74d67a4686e71
data/README.md CHANGED
@@ -12,7 +12,7 @@ PHCNotifi Rails 5.2 engine with helpers for alerts and form validation notificat
12
12
 
13
13
  #### Step 1 - Add PHCNotifi to your gemfile
14
14
 
15
- gem 'phcnotifi', '~> 25.0'
15
+ gem 'phcnotifi', '~> 28.0'
16
16
  bundle install
17
17
 
18
18
  #### Step 2 - Load Helpers in the Application's Controller
@@ -1,10 +1,12 @@
1
1
  module Phcnotifi
2
2
  class Engine < ::Rails::Engine
3
3
 
4
- # PHCThemes
4
+ # PHCTheme Dependencies
5
5
  require 'phctheme1'
6
6
  require 'phctheme2'
7
7
  require 'phctheme3'
8
+ require 'phctheme3'
9
+ require 'phctheme3'
8
10
 
9
11
  require 'phcadmin1'
10
12
  require 'phcadmin2'
@@ -1,3 +1,3 @@
1
1
  module Phcnotifi
2
- VERSION = '28.0.0'
2
+ VERSION = '29.0.0'
3
3
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: phcnotifi
3
3
  version: !ruby/object:Gem::Version
4
- version: 28.0.0
4
+ version: 29.0.0
5
5
  platform: ruby
6
6
  authors:
7
7
  - BradPotts
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2018-09-07 00:00:00.000000000 Z
11
+ date: 2018-09-08 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: rails
@@ -36,112 +36,140 @@ dependencies:
36
36
  requirements:
37
37
  - - "~>"
38
38
  - !ruby/object:Gem::Version
39
- version: '32.0'
39
+ version: '33.0'
40
40
  type: :runtime
41
41
  prerelease: false
42
42
  version_requirements: !ruby/object:Gem::Requirement
43
43
  requirements:
44
44
  - - "~>"
45
45
  - !ruby/object:Gem::Version
46
- version: '32.0'
46
+ version: '33.0'
47
47
  - !ruby/object:Gem::Dependency
48
48
  name: phcadmin2
49
49
  requirement: !ruby/object:Gem::Requirement
50
50
  requirements:
51
51
  - - "~>"
52
52
  - !ruby/object:Gem::Version
53
- version: '32.0'
53
+ version: '33.0'
54
54
  type: :runtime
55
55
  prerelease: false
56
56
  version_requirements: !ruby/object:Gem::Requirement
57
57
  requirements:
58
58
  - - "~>"
59
59
  - !ruby/object:Gem::Version
60
- version: '32.0'
60
+ version: '33.0'
61
61
  - !ruby/object:Gem::Dependency
62
62
  name: phcadmin3
63
63
  requirement: !ruby/object:Gem::Requirement
64
64
  requirements:
65
65
  - - "~>"
66
66
  - !ruby/object:Gem::Version
67
- version: '27.0'
67
+ version: '28.0'
68
68
  type: :runtime
69
69
  prerelease: false
70
70
  version_requirements: !ruby/object:Gem::Requirement
71
71
  requirements:
72
72
  - - "~>"
73
73
  - !ruby/object:Gem::Version
74
- version: '27.0'
74
+ version: '28.0'
75
75
  - !ruby/object:Gem::Dependency
76
76
  name: phcadmin4
77
77
  requirement: !ruby/object:Gem::Requirement
78
78
  requirements:
79
79
  - - "~>"
80
80
  - !ruby/object:Gem::Version
81
- version: '8.0'
81
+ version: '9.0'
82
82
  type: :runtime
83
83
  prerelease: false
84
84
  version_requirements: !ruby/object:Gem::Requirement
85
85
  requirements:
86
86
  - - "~>"
87
87
  - !ruby/object:Gem::Version
88
- version: '8.0'
88
+ version: '9.0'
89
89
  - !ruby/object:Gem::Dependency
90
90
  name: phcadmin5
91
91
  requirement: !ruby/object:Gem::Requirement
92
92
  requirements:
93
93
  - - "~>"
94
94
  - !ruby/object:Gem::Version
95
- version: '9.0'
95
+ version: '10.0'
96
96
  type: :runtime
97
97
  prerelease: false
98
98
  version_requirements: !ruby/object:Gem::Requirement
99
99
  requirements:
100
100
  - - "~>"
101
101
  - !ruby/object:Gem::Version
102
- version: '9.0'
102
+ version: '10.0'
103
103
  - !ruby/object:Gem::Dependency
104
104
  name: phctheme1
105
105
  requirement: !ruby/object:Gem::Requirement
106
106
  requirements:
107
107
  - - "~>"
108
108
  - !ruby/object:Gem::Version
109
- version: '37.0'
109
+ version: '38.0'
110
110
  type: :runtime
111
111
  prerelease: false
112
112
  version_requirements: !ruby/object:Gem::Requirement
113
113
  requirements:
114
114
  - - "~>"
115
115
  - !ruby/object:Gem::Version
116
- version: '37.0'
116
+ version: '38.0'
117
117
  - !ruby/object:Gem::Dependency
118
118
  name: phctheme2
119
119
  requirement: !ruby/object:Gem::Requirement
120
120
  requirements:
121
121
  - - "~>"
122
122
  - !ruby/object:Gem::Version
123
- version: '27.0'
123
+ version: '28.0'
124
124
  type: :runtime
125
125
  prerelease: false
126
126
  version_requirements: !ruby/object:Gem::Requirement
127
127
  requirements:
128
128
  - - "~>"
129
129
  - !ruby/object:Gem::Version
130
- version: '27.0'
130
+ version: '28.0'
131
131
  - !ruby/object:Gem::Dependency
132
132
  name: phctheme3
133
133
  requirement: !ruby/object:Gem::Requirement
134
134
  requirements:
135
135
  - - "~>"
136
136
  - !ruby/object:Gem::Version
137
- version: '7.0'
137
+ version: '8.0'
138
+ type: :runtime
139
+ prerelease: false
140
+ version_requirements: !ruby/object:Gem::Requirement
141
+ requirements:
142
+ - - "~>"
143
+ - !ruby/object:Gem::Version
144
+ version: '8.0'
145
+ - !ruby/object:Gem::Dependency
146
+ name: phctheme4
147
+ requirement: !ruby/object:Gem::Requirement
148
+ requirements:
149
+ - - "~>"
150
+ - !ruby/object:Gem::Version
151
+ version: '5.0'
152
+ type: :runtime
153
+ prerelease: false
154
+ version_requirements: !ruby/object:Gem::Requirement
155
+ requirements:
156
+ - - "~>"
157
+ - !ruby/object:Gem::Version
158
+ version: '5.0'
159
+ - !ruby/object:Gem::Dependency
160
+ name: phctheme5
161
+ requirement: !ruby/object:Gem::Requirement
162
+ requirements:
163
+ - - "~>"
164
+ - !ruby/object:Gem::Version
165
+ version: '2.0'
138
166
  type: :runtime
139
167
  prerelease: false
140
168
  version_requirements: !ruby/object:Gem::Requirement
141
169
  requirements:
142
170
  - - "~>"
143
171
  - !ruby/object:Gem::Version
144
- version: '7.0'
172
+ version: '2.0'
145
173
  - !ruby/object:Gem::Dependency
146
174
  name: byebug
147
175
  requirement: !ruby/object:Gem::Requirement