phcnotifi 18.2.0 → 19.0.0

Sign up to get free protection for your applications and to get access to all the features.
Files changed (4) hide show
  1. checksums.yaml +4 -4
  2. data/README.md +1 -1
  3. data/lib/phcnotifi/version.rb +1 -1
  4. metadata +10 -4
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: 0b3f74e6ec453b0eb6c54e4f1749d8efe726b7cd9cd316c74346b5d6db5ec2a5
4
- data.tar.gz: c725df35b0258fcc9cae7b1f09a8a1d472900d2c6ad3b2fa9d56a2617a47f849
3
+ metadata.gz: 966373903fd9c5e04d9d3045f418c18e89266cebecdb14584f6a3c13af9e5150
4
+ data.tar.gz: 757aab325be358d7a89ee4acbc48c65ec3b736986e926ac15d2b613c4bb80458
5
5
  SHA512:
6
- metadata.gz: 9c9270ab2a8d01fb77dbcc925ae236df87b059821f5ae7603730baedd7a3111f8aa7a3a3b8884d79477c74b4bdce57a37296d243d3261d98355bc2065be1ed37
7
- data.tar.gz: f83d004603adb26be1f40a40b1a5cec1ec1164f8daeb9fc4928b1586eb991e6d462856c0747fbbd001bd29117324ca7275136e604f59e2c0d27fe69d3f21fc6e
6
+ metadata.gz: 4ae9c7f4b7eff9bedf5406490c0a82b19d44e4fba2f512b20be70acf57ec2a3a4bf052e428a3177732d949094c6c31b3b7c1a65e318bccb1d0e8cf500c53343c
7
+ data.tar.gz: 821b7bea7693a02b01c0a3a7fcc96f798c7970830e554afc8892980810104044fd6eb2f15615ead3dee87d2429b32ff5c1a63a7bd79932151e33a9985b59c33e
data/README.md CHANGED
@@ -12,7 +12,7 @@ PHCNotifi Rails 5.1 engine with helpers for alerts and form validation notificat
12
12
 
13
13
  #### Step 1 - Add PHCNotifi to your gemfile
14
14
 
15
- gem 'phcnotifi', '~> 18.0'
15
+ gem 'phcnotifi', '~> 19.0'
16
16
  bundle install
17
17
 
18
18
  #### Step 2 - Load Helpers in the Application's Controller
@@ -1,3 +1,3 @@
1
1
  module Phcnotifi
2
- VERSION = "18.2.0"
2
+ VERSION = "19.0.0"
3
3
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: phcnotifi
3
3
  version: !ruby/object:Gem::Version
4
- version: 18.2.0
4
+ version: 19.0.0
5
5
  platform: ruby
6
6
  authors:
7
7
  - BradPotts
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2018-02-11 00:00:00.000000000 Z
11
+ date: 2018-02-15 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: paper_trail
@@ -45,6 +45,9 @@ dependencies:
45
45
  - - "~>"
46
46
  - !ruby/object:Gem::Version
47
47
  version: '5.1'
48
+ - - ">="
49
+ - !ruby/object:Gem::Version
50
+ version: 5.1.5
48
51
  type: :runtime
49
52
  prerelease: false
50
53
  version_requirements: !ruby/object:Gem::Requirement
@@ -52,6 +55,9 @@ dependencies:
52
55
  - - "~>"
53
56
  - !ruby/object:Gem::Version
54
57
  version: '5.1'
58
+ - - ">="
59
+ - !ruby/object:Gem::Version
60
+ version: 5.1.5
55
61
  - !ruby/object:Gem::Dependency
56
62
  name: jquery-rails
57
63
  requirement: !ruby/object:Gem::Requirement
@@ -128,14 +134,14 @@ dependencies:
128
134
  requirements:
129
135
  - - "~>"
130
136
  - !ruby/object:Gem::Version
131
- version: '2.17'
137
+ version: '2.18'
132
138
  type: :development
133
139
  prerelease: false
134
140
  version_requirements: !ruby/object:Gem::Requirement
135
141
  requirements:
136
142
  - - "~>"
137
143
  - !ruby/object:Gem::Version
138
- version: '2.17'
144
+ version: '2.18'
139
145
  - !ruby/object:Gem::Dependency
140
146
  name: database_cleaner
141
147
  requirement: !ruby/object:Gem::Requirement