phcnotifi 15.0.0 → 16.0.0

Sign up to get free protection for your applications and to get access to all the features.
Files changed (4) hide show
  1. checksums.yaml +4 -4
  2. data/README.md +1 -1
  3. data/lib/phcnotifi/version.rb +1 -1
  4. metadata +78 -4
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: 1a6acfba75d15f391410ddafaf0193dd23e606a327f4a73e649d4fb6896245db
4
- data.tar.gz: a460e9ddbaae78d61f8070677dc997b04ace280aca7f775f37b8c174eba8497c
3
+ metadata.gz: bb17c7270cc7319eae0019ed59bd85ed2a1c0f7d4d4dc74d47890291c5147cbd
4
+ data.tar.gz: a7a83002acf9c2f487f5721c5a2afb15816017f8333f6724af5fa3a1c7da0f0a
5
5
  SHA512:
6
- metadata.gz: 9bdab60a511c8637a118a4a23738bdf9deb9d4d5d38c58857fbdba74876bd0b8c8d1c925fc4df57e2b6f32a91dde1203661a8e8818453c1d17a5dd03ac0f5561
7
- data.tar.gz: 7772073c9faa7a27f060e22ebb5c7d2676068cfe1f367905e08b6814abe4fadebe396af36bd73460d7eb6cee0803f96399c87fe71b504f859d6df389cc080af5
6
+ metadata.gz: 599d1f4a230587ebbf880919e9125063bbc213919c9c312a36428eb7bcebd1e90a296924351d1d089d6ea9f128238b3024c0ea188701b9ac3a123dcd6c23cfa0
7
+ data.tar.gz: b3cc37bd7bf9298a9569b77a620b0b5a8230a65a295e28949249dd1460a20a71ab5b9413b8c3dd1482086390601208a7e50d06a53df4603e55dd6c4fae0eb3f4
data/README.md CHANGED
@@ -12,7 +12,7 @@ PHCNotifi Rails 5.1 engine with helpers for alerts and form validation notificat
12
12
 
13
13
  #### Step 1 - Add PHCNotifi to your gemfile
14
14
 
15
- gem 'phcnotifi', '~> 15.0'
15
+ gem 'phcnotifi', '~> 16.0'
16
16
  bundle install
17
17
 
18
18
  #### Step 2 - Load Helpers in the Application's Controller
@@ -1,3 +1,3 @@
1
1
  module Phcnotifi
2
- VERSION = "15.0.0"
2
+ VERSION = "16.0.0"
3
3
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: phcnotifi
3
3
  version: !ruby/object:Gem::Version
4
- version: 15.0.0
4
+ version: 16.0.0
5
5
  platform: ruby
6
6
  authors:
7
7
  - BradPotts
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2018-01-09 00:00:00.000000000 Z
11
+ date: 2018-01-11 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: paper_trail
@@ -36,14 +36,14 @@ dependencies:
36
36
  requirements:
37
37
  - - "~>"
38
38
  - !ruby/object:Gem::Version
39
- version: 0.21.0
39
+ version: '1.0'
40
40
  type: :runtime
41
41
  prerelease: false
42
42
  version_requirements: !ruby/object:Gem::Requirement
43
43
  requirements:
44
44
  - - "~>"
45
45
  - !ruby/object:Gem::Version
46
- version: 0.21.0
46
+ version: '1.0'
47
47
  - !ruby/object:Gem::Dependency
48
48
  name: rails
49
49
  requirement: !ruby/object:Gem::Requirement
@@ -320,6 +320,80 @@ dependencies:
320
320
  - - ">="
321
321
  - !ruby/object:Gem::Version
322
322
  version: 1.8.1
323
+ - !ruby/object:Gem::Dependency
324
+ name: minitest
325
+ requirement: !ruby/object:Gem::Requirement
326
+ requirements:
327
+ - - "~>"
328
+ - !ruby/object:Gem::Version
329
+ version: '5.11'
330
+ - - ">="
331
+ - !ruby/object:Gem::Version
332
+ version: 5.11.1
333
+ type: :development
334
+ prerelease: false
335
+ version_requirements: !ruby/object:Gem::Requirement
336
+ requirements:
337
+ - - "~>"
338
+ - !ruby/object:Gem::Version
339
+ version: '5.11'
340
+ - - ">="
341
+ - !ruby/object:Gem::Version
342
+ version: 5.11.1
343
+ - !ruby/object:Gem::Dependency
344
+ name: letter_opener
345
+ requirement: !ruby/object:Gem::Requirement
346
+ requirements:
347
+ - - "~>"
348
+ - !ruby/object:Gem::Version
349
+ version: '1.4'
350
+ - - ">="
351
+ - !ruby/object:Gem::Version
352
+ version: 1.4.1
353
+ type: :development
354
+ prerelease: false
355
+ version_requirements: !ruby/object:Gem::Requirement
356
+ requirements:
357
+ - - "~>"
358
+ - !ruby/object:Gem::Version
359
+ version: '1.4'
360
+ - - ">="
361
+ - !ruby/object:Gem::Version
362
+ version: 1.4.1
363
+ - !ruby/object:Gem::Dependency
364
+ name: shoulda-matchers
365
+ requirement: !ruby/object:Gem::Requirement
366
+ requirements:
367
+ - - "~>"
368
+ - !ruby/object:Gem::Version
369
+ version: '3.1'
370
+ - - ">="
371
+ - !ruby/object:Gem::Version
372
+ version: 3.1.2
373
+ type: :development
374
+ prerelease: false
375
+ version_requirements: !ruby/object:Gem::Requirement
376
+ requirements:
377
+ - - "~>"
378
+ - !ruby/object:Gem::Version
379
+ version: '3.1'
380
+ - - ">="
381
+ - !ruby/object:Gem::Version
382
+ version: 3.1.2
383
+ - !ruby/object:Gem::Dependency
384
+ name: simplecov
385
+ requirement: !ruby/object:Gem::Requirement
386
+ requirements:
387
+ - - "~>"
388
+ - !ruby/object:Gem::Version
389
+ version: 0.15.1
390
+ type: :development
391
+ prerelease: false
392
+ version_requirements: !ruby/object:Gem::Requirement
393
+ requirements:
394
+ - - "~>"
395
+ - !ruby/object:Gem::Version
396
+ version: 0.15.1
323
397
  description: PHCNotifi Rails 5.1 engine with helpers for alerts and form validation
324
398
  notifications.
325
399
  email: