phcnotifi 11.0.0 → 12.0.0

Sign up to get free protection for your applications and to get access to all the features.
Files changed (4) hide show
  1. checksums.yaml +4 -4
  2. data/README.md +1 -1
  3. data/lib/phcnotifi/version.rb +1 -1
  4. metadata +10 -10
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA1:
3
- metadata.gz: b1f99927f47cdddffb10a3630d383136f9315b51
4
- data.tar.gz: 63bd843511da61e443d022d4a6575801738c8832
3
+ metadata.gz: fe038cf82d0ee32dc419812c9b351a68b5697e9e
4
+ data.tar.gz: 85d2d0006e5ac000c98475e8e2f0e1a0865c16a0
5
5
  SHA512:
6
- metadata.gz: 5ed8eb2e288a4ceb9286f27bf3c073cf322bfd07b44237a883d29aa988fe8dab80b726770a3006116ce35035f4b5b26ef46fad736757d23590a8a5be6d2b002e
7
- data.tar.gz: dfd4ed8bd32301307a24d9df8c7d72aa552de6d9f4140542a4791a1b666c4b2e663b05dc1155630cd34cc6269fbaa3e3693fe8f4fee207a9a42f3a63c14a419b
6
+ metadata.gz: ba995babe9cb518ccf1b51695c1ee631afe1f617be904c5269b92b9d86c64d12c6f8f49889d0debc77983c7366e262fc934189f1c87a7460eb9d6f3d13f0bbdf
7
+ data.tar.gz: 8fae3a63e63bf9f2c4228543e8a98113202f8b029fd66465e1204a5a70f9e9a41b8a82ff28f07d1879005ca87369b02865553df87b79fc26bd555860f2d42a6e
data/README.md CHANGED
@@ -13,7 +13,7 @@ PHCNotifi Rails 5.1 engine with helpers for alerts and form validation notificat
13
13
 
14
14
  #### Step 1 - Add PHCNotifi to your gemfile
15
15
 
16
- gem 'phcnotifi', '~> 11.0'
16
+ gem 'phcnotifi', '~> 12.0'
17
17
  bundle install
18
18
 
19
19
  #### Step 2 - Load Helpers in the Application's Controller
@@ -1,3 +1,3 @@
1
1
  module Phcnotifi
2
- VERSION = "11.0.0"
2
+ VERSION = "12.0.0"
3
3
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: phcnotifi
3
3
  version: !ruby/object:Gem::Version
4
- version: 11.0.0
4
+ version: 12.0.0
5
5
  platform: ruby
6
6
  authors:
7
7
  - BradPotts
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2017-11-03 00:00:00.000000000 Z
11
+ date: 2017-11-24 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: paper_trail
@@ -153,7 +153,7 @@ dependencies:
153
153
  version: '5.0'
154
154
  - - ">="
155
155
  - !ruby/object:Gem::Version
156
- version: 5.0.6
156
+ version: 5.0.7
157
157
  type: :runtime
158
158
  prerelease: false
159
159
  version_requirements: !ruby/object:Gem::Requirement
@@ -163,7 +163,7 @@ dependencies:
163
163
  version: '5.0'
164
164
  - - ">="
165
165
  - !ruby/object:Gem::Version
166
- version: 5.0.6
166
+ version: 5.0.7
167
167
  - !ruby/object:Gem::Dependency
168
168
  name: webpacker
169
169
  requirement: !ruby/object:Gem::Requirement
@@ -204,20 +204,20 @@ dependencies:
204
204
  requirements:
205
205
  - - "~>"
206
206
  - !ruby/object:Gem::Version
207
- version: '2.15'
207
+ version: '2.16'
208
208
  - - ">="
209
209
  - !ruby/object:Gem::Version
210
- version: 2.15.4
210
+ version: 2.16.1
211
211
  type: :development
212
212
  prerelease: false
213
213
  version_requirements: !ruby/object:Gem::Requirement
214
214
  requirements:
215
215
  - - "~>"
216
216
  - !ruby/object:Gem::Version
217
- version: '2.15'
217
+ version: '2.16'
218
218
  - - ">="
219
219
  - !ruby/object:Gem::Version
220
- version: 2.15.4
220
+ version: 2.16.1
221
221
  - !ruby/object:Gem::Dependency
222
222
  name: database_cleaner
223
223
  requirement: !ruby/object:Gem::Requirement
@@ -307,7 +307,7 @@ dependencies:
307
307
  version: '3.7'
308
308
  - - ">="
309
309
  - !ruby/object:Gem::Version
310
- version: 3.7.1
310
+ version: 3.7.2
311
311
  type: :development
312
312
  prerelease: false
313
313
  version_requirements: !ruby/object:Gem::Requirement
@@ -317,7 +317,7 @@ dependencies:
317
317
  version: '3.7'
318
318
  - - ">="
319
319
  - !ruby/object:Gem::Version
320
- version: 3.7.1
320
+ version: 3.7.2
321
321
  - !ruby/object:Gem::Dependency
322
322
  name: selenium-webdriver
323
323
  requirement: !ruby/object:Gem::Requirement