optionalargument 0.5.0 → 0.5.1

Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: b2a059696df3fa030e2dd3651a7143180738403961f3881927841187c68852d4
4
- data.tar.gz: 30f906a7943fcc696a6b44de56a2b3eebdaea316bd500f2a74c3e3bdf1f1c26e
3
+ metadata.gz: c9d033058bfc5ae1047d2fe935cdba239513424786fb136771f5024cc29395ed
4
+ data.tar.gz: f1ac66fc86150be5843b7a43ab8965e41830ec344ffe3e64b256d8b710c4cf5a
5
5
  SHA512:
6
- metadata.gz: 016d169e9b4d37686be0977f5cb8f96df4caadcbc11065c0f6b084b8de0c4f399ea0169c0b12a65065de46a5fc2a8ef5d257a75f585c872a618c84a43baf5d82
7
- data.tar.gz: 27c9ba60c57cb2acb6a05976bf763bbefe8430dabd997f181481e2b0c716d1a467d568a6d9a5b10df311d6c75799d59fa8a20f74c6630153efc98e61fff007c3
6
+ metadata.gz: 39a056c6a47fe938a890fbcce6f79abd6d41c903d83e05467dcaccb5e35531d91c06f9233a9190f71beba092d13971e2f2ab19f913d734bbaa7ecdd954ae6749
7
+ data.tar.gz: c22cda4b2384f2908e7e11844839eebf9a270f76cab346df5a8d90d8b06c88828925db92b35909eb415fe56fae25d519cf9cd678c520e39a76071162e34ef2bc
data/README.md CHANGED
@@ -12,7 +12,7 @@ Require Ruby 2.6 or later
12
12
  Add this line to your application/library's `Gemfile` is needed in basic use-case
13
13
 
14
14
  ```ruby
15
- gem 'optionalargument', '>= 0.5.0', '< 0.6.0'
15
+ gem 'optionalargument', '>= 0.5.1', '< 0.6.0'
16
16
  ```
17
17
 
18
18
  You can mix following features :)
@@ -2,5 +2,5 @@
2
2
  # frozen_string_literal: true
3
3
 
4
4
  module OptionalArgument
5
- VERSION = '0.5.0'
5
+ VERSION = '0.5.1'
6
6
  end
metadata CHANGED
@@ -1,29 +1,35 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: optionalargument
3
3
  version: !ruby/object:Gem::Version
4
- version: 0.5.0
4
+ version: 0.5.1
5
5
  platform: ruby
6
6
  authors:
7
7
  - Kenichi Kamiya
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2021-06-01 00:00:00.000000000 Z
11
+ date: 2021-06-03 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: eqq
15
15
  requirement: !ruby/object:Gem::Requirement
16
16
  requirements:
17
- - - '='
17
+ - - ">="
18
18
  - !ruby/object:Gem::Version
19
- version: 0.0.2
19
+ version: 0.0.4
20
+ - - "<"
21
+ - !ruby/object:Gem::Version
22
+ version: 0.1.0
20
23
  type: :runtime
21
24
  prerelease: false
22
25
  version_requirements: !ruby/object:Gem::Requirement
23
26
  requirements:
24
- - - '='
27
+ - - ">="
28
+ - !ruby/object:Gem::Version
29
+ version: 0.0.4
30
+ - - "<"
25
31
  - !ruby/object:Gem::Version
26
- version: 0.0.2
32
+ version: 0.1.0
27
33
  description: " Building method arguments checker with DSL\n"
28
34
  email:
29
35
  - kachick1+ruby@gmail.com