locomotive-heroku 0.0.2 → 0.1.0

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
@@ -13,12 +13,12 @@ h2. Installation
13
13
 
14
14
  Inside your LocomotiveCMS application, open your **Gemfile** file and insert the following line after the one referencing LocomotiveCMS
15
15
 
16
- bc. gem 'locomotive_heroku', :require => 'locomotive/heroku'
16
+ bc. gem 'locomotive-heroku', :require => 'locomotive/heroku'
17
17
 
18
18
  h2. Configuration
19
19
 
20
20
  Then, you have to let Heroku know about your API key and your application name
21
- Modify your Locomotive config file (**config/locomotive.rb**)
21
+ Modify your Locomotive config file (**config/initializers/locomotive.rb**)
22
22
 
23
23
  bc. config.hosting = { :target => :heroku, :api_key => '<YOUR HEROKU API KEY>', :app_name => '<MY HEROKU APP NAME>' }
24
24
 
@@ -38,4 +38,4 @@ h2. Contact
38
38
 
39
39
  Feel free to contact me at didier at nocoffee dot fr.
40
40
 
41
- Copyright (c) 2012 NoCoffee, released under the MIT license
41
+ Copyright (c) 2013 NoCoffee, released under the MIT license
@@ -1,5 +1,5 @@
1
1
  module Locomotive
2
2
  module Heroku
3
- VERSION = '0.0.2'
3
+ VERSION = '0.1.0'
4
4
  end
5
5
  end
metadata CHANGED
@@ -1,7 +1,7 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: locomotive-heroku
3
3
  version: !ruby/object:Gem::Version
4
- version: 0.0.2
4
+ version: 0.1.0
5
5
  prerelease:
6
6
  platform: ruby
7
7
  authors:
@@ -9,7 +9,7 @@ authors:
9
9
  autorequire:
10
10
  bindir: bin
11
11
  cert_chain: []
12
- date: 2012-06-12 00:00:00.000000000 Z
12
+ date: 2013-06-17 00:00:00.000000000 Z
13
13
  dependencies:
14
14
  - !ruby/object:Gem::Dependency
15
15
  name: rails
@@ -18,7 +18,7 @@ dependencies:
18
18
  requirements:
19
19
  - - ~>
20
20
  - !ruby/object:Gem::Version
21
- version: 3.2.5
21
+ version: 3.2.13
22
22
  type: :runtime
23
23
  prerelease: false
24
24
  version_requirements: !ruby/object:Gem::Requirement
@@ -26,7 +26,7 @@ dependencies:
26
26
  requirements:
27
27
  - - ~>
28
28
  - !ruby/object:Gem::Version
29
- version: 3.2.5
29
+ version: 3.2.13
30
30
  - !ruby/object:Gem::Dependency
31
31
  name: heroku-api
32
32
  requirement: !ruby/object:Gem::Requirement
@@ -34,7 +34,7 @@ dependencies:
34
34
  requirements:
35
35
  - - ~>
36
36
  - !ruby/object:Gem::Version
37
- version: 0.1.0
37
+ version: 0.3.12
38
38
  type: :runtime
39
39
  prerelease: false
40
40
  version_requirements: !ruby/object:Gem::Requirement
@@ -42,7 +42,7 @@ dependencies:
42
42
  requirements:
43
43
  - - ~>
44
44
  - !ruby/object:Gem::Version
45
- version: 0.1.0
45
+ version: 0.3.12
46
46
  description: Enhance the LocomotiveCMS engine in order to make it run on Heroku
47
47
  email:
48
48
  - didier@nocoffee.fr
@@ -73,7 +73,7 @@ required_ruby_version: !ruby/object:Gem::Requirement
73
73
  version: '0'
74
74
  segments:
75
75
  - 0
76
- hash: 4476833783371826017
76
+ hash: 2202706241197483056
77
77
  required_rubygems_version: !ruby/object:Gem::Requirement
78
78
  none: false
79
79
  requirements:
@@ -82,10 +82,10 @@ required_rubygems_version: !ruby/object:Gem::Requirement
82
82
  version: '0'
83
83
  segments:
84
84
  - 0
85
- hash: 4476833783371826017
85
+ hash: 2202706241197483056
86
86
  requirements: []
87
87
  rubyforge_project:
88
- rubygems_version: 1.8.24
88
+ rubygems_version: 1.8.23
89
89
  signing_key:
90
90
  specification_version: 3
91
91
  summary: Heroku for LocomotiveCMS